Troubleshooting

Answer
Some distributions currently deliver outdated clients that are no longer supported by our servers. Please use a current client, which you can download at our download pages.
Back#91